Problem:
Aus ungeklärten Gründen sind die Fenster in der LMS in seltenen Fällen nicht mehr sichtbar, können aber durch Maximieren aus der Taskleiste heraus zurückgeholt werden
Ursache:
Vermutlich werden in Windows in den Bildschirmeinstellungen Einstellungen überschrieben. Das Problem betriff Windows 10 und auch Windows 11.
Lösung:
Durch löschen des FormSettings Ordner können die Bildeinstellungen neu mit Standartwertern geschrieben werden. Das Problem ist damit in der Regel dauerhaft behoben
1. LMS beenden
2. Alle daten im Verzeichnis C:\Users\"Benutzername"\AppData\Roaming\LEHMANN-Locks\LEHMANN Management Software\FormSettings mit dem Windows-Explorer löschen
HINWEIS: in den Windows-Explorer Einstellungen muss "Versteckte Ordner anzeigen" aktiviert sein
3. PC neu starten
4. LMS neu starten