Problem::
Anmeldung an LMS nicht möglich, User/Passwort wird abgelehnt
Betroffene Produkte:
LMS 1.x
Ursache:
Eine mögliche Ursache ist, dass im Feld Systemeinstellungen/Proxy Einstellungen Einstellungen unsachgemäß verändert wurden, die dazu führen, dass die Software nicht mehr erreichbar ist. In diesem fall kann sich KEIN User mehr anmelden.
Lösung:
1.: LMS schließen
2.: C:\Users\"Benutzername"\AppData\Roaming\LEHMANN-Locks\LEHMANN Management Software\settings.xml
mit Windows-Editor Öffnen (rechte Maustaste/öffnen mit/editor
3.: Proxy Einstellungen in Zeile 13-16 löschen:
<?xml version="1.0" encoding="utf-16"?>
<SettingsLMS xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<LanguageValue>1</LanguageValue>
<Version>0.21</Version>
<LastUsedServer>http://127.0.0.1:11913</LastUsedServer>
<LastUsedLoginName>klinkmann_admin</LastUsedLoginName>
<LastUsedProject>9</LastUsedProject>
<Servers>
<string>http://127.0.0.1:11913</string>
</Servers>
<ReaderPort>-1</ReaderPort>
<Proxy>
<UseProxy>false</UseProxy>
<IP />
<Port>8080</Port>
<BypassOnLocal>true</BypassOnLocal>
</Proxy>
<PIDs>
<int>13404</int>
<int>7700</int>
</PIDs>
<DemoLicense>
<AcceptedInformationAboutLocks>false</AcceptedInformationAboutLocks>
<WarningThirtyDaysShown>false</WarningThirtyDaysShown>
</DemoLicense>
<ShowToolTip>true</ShowToolTip>
<IsTesting>false</IsTesting>
<CheckBackupDeadline>false</CheckBackupDeadline>
</SettingsLMS>
4,: settings.xml mit Windows-Editor speichern und schließen.
5.: LMS starten, und mit USER und Passwort anmelden sollte funktionieren
Hinweise:
IN LMS 2.0 sind Änderung in diesem Bereich geplant.